Error en la instalación de paquete Shinobi

Publicado hace 11 meses por evelyn-chungandro

Al momento de instalar el paquete shinobi en laravel 5.5, emite el siguiente error:

C:\xampp\htdocs\sistema\composer require caffeinated/shinobi Using version ^3.2 for caffeinated/shinobi ./composer.json has been updated Loading composer repositories with package information Updating dependencies Your requirements could not be resolved to an installable set of packages.

Problem 1

  • The requested package doctrine/dbal (locked at v2.6.3, required as 2.5.1) is satisfiable by doctrine/dbal[v2.6.3] ut these conflict wth your requirments or minimum-stability.

Problem 2

  • Installation request form doctrine/dbal 2.5.1 -> satisfiable by doctrine/dbal [v2.5.1].

-Conclusion: remove doctrine/common v2.8.1 -Conclusion: dont install doctrine/common v2.8.1

  • doctrine/dbal v2.5.1 requires doctrine/common >=2.4, <2.6-dev -> satisfiab by doctrine/comon [v2.4.0, v2.4.1, v2.4.2, v2.4.3, v2.5.0, v2.5.1, v2.5.2, v2.5.3,].

  • can only install one of: doctrine/common [v2.4.0, v2.8.1]

  • can only install one of: doctrine/common [v2.4.1, v2.8.1]

  • can only install one of: doctrine/common [v2.4.2, v2.8.1]

  • can only install one of: doctrine/common [v2.4.3, v2.8.1]

  • can only install one of: doctrine/common [v2.5.0, v2.8.1]

  • can only install one of: doctrine/common [v2.5.1, v2.8.1]

  • can only install one of: doctrine/common [v2.5.2, v2.8.1]

  • can only install one of: doctrine/common [v2.5.3, v2.8.1]

  • installation request for doctrine/common (locked at v2.8.1) - > satisfiable by doctrine/common[v2.8.1].

installation failed, reverting ./composer.json to its original content