Aleph Quiroz

México Aleph Quiroz


Miembro desde hace 1 semana

Biografía

No tiene


aleph-quiroz aportó en Error en la instalación de paquete Shinobi hace 1 semana

Disculpen aun no se soluciona el problema de versiones? lo que pasa es que estoy iniciando el curso y ya tengo problemas con shinobi..

Your requirements could not be resolved to an installable set of packages.

Problem 1 - Installation request for caffeinated/shinobi ^3.3 -> satisfiable by caffeinated/shinobi[v3.3]. - Conclusion: remove laravel/framework v5.8.3 - Conclusion: don't install laravel/framework v5.8.3 - caffeinated/shinobi v3.3 requires illuminate/config 5.3.|5.4.|5.5.|5.6.|5.7.* -> satisfiable by illuminate/config[5.3.x-dev, 5.4.x-dev, 5.5.x-dev, 5.6.x-dev, 5.7.17, 5.7.18, 5.7.19, 5.7.x-dev, v5.3.0, v5.3.16, v5.3.23, v5.3.4, v5.4.0, v5.4.13, v5.4.17, v5.4.19, v5.4.27, v5.4.36, v5.4.9, v5.5.0, v5.5.16, v5.5.17, v5.5.2, v5.5.28, v5.5.33, v5.5.34, v5.5.35, v5.5.36, v5.5.37, v5.5.39, v5.5.40, v5.5.41, v5.5.43, v5.5.44, v5.6.0, v5.6.1, v5.6.10, v5.6.11, v5.6.12, v5.6.13, v5.6.14, v5.6.15, v5.6.16, v5.6.17, v5.6.19, v5.6.2, v5.6.20, v5.6.21, v5.6.22, v5.6.23, v5.6.24, v5.6.25, v5.6.26, v5.6.27, v5.6.28, v5.6.29, v5.6.3, v5.6.30, v5.6.31, v5.6.32, v5.6.33, v5.6.34, v5.6.35, v5.6.36, v5.6.37, v5.6.38, v5.6.39, v5.6.4, v5.6.5, v5.6.6, v5.6.7, v5.6.8, v5.6.9, v5.7.0, v5.7.1, v5.7.10, v5.7.11, v5.7.15, v5.7.2, v5.7.20, v5.7.21, v5.7.22, v5.7.23, v5.7.26, v5.7.27, v5.7.28, v5.7.3, v5.7.4, v5.7.5, v5.7.6, v5.7.7, v5.7.8, v5.7.9]. - don't install illuminate/config 5.3.x-dev|don't install laravel/framework v5.8.3 - don't install illuminate/config 5.4.x-dev|don't install laravel/framework v5.8.3 - don't install illuminate/config 5.5.x-dev|don't install laravel/framework v5.8.3 - don't install illuminate/config 5.6.x-dev|don't install laravel/framework v5.8.3 - don't install illuminate/config 5.7.17|don't install laravel/framework v5.8.3 - don't install illuminate/config 5.7.18|don't install laravel/framework v5.8.3 - don't install illuminate/config 5.7.19|don't install laravel/framework v5.8.3 - don't install illuminate/config 5.7.x-dev|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.3.0|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.3.16|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.3.23|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.3.4|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.4.0|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.4.13|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.4.17|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.4.19|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.4.27|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.4.36|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.4.9|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.5.0|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.5.16|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.5.17|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.5.2|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.5.28|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.5.33|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.5.34|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.5.35|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.5.36|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.5.37|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.5.39|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.5.40|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.5.41|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.5.43|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.5.44|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.0|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.1|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.10|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.11|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.12|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.13|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.14|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.15|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.16|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.17|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.19|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.2|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.20|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.21|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.22|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.23|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.24|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.25|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.26|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.27|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.28|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.29|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.3|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.30|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.31|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.32|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.33|don't install laravel/framework v5.8.3

  • don't install illuminate/config v5.6.34|don't install laravel/framework v5.8.3
  • don't install illuminate/config v5.6.35|don't install laravel/framework v5.8.3
  • don't install illuminate/config v5.6.36|don't install laravel/framework v5.8.3
  • don't install illuminate/config v5.6.37|don't install laravel/framework v5.8.3
  • don't install illuminate/config v5.6.38|don't install laravel/framework v5.8.3
  • don't install illuminate/config v5.6.39|don't install laravel/framework v5.8.3
  • don't install illuminate/config v5.6.4|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.5|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.6|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.7|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.8|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.6.9|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.7.0|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.7.1|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.7.10|don't install laravel/framework v5.8.3
  • don't install illuminate/config v5.7.11|don't install laravel/framework v5.8.3
  • don't install illuminate/config v5.7.15|don't install laravel/framework v5.8.3
  • don't install illuminate/config v5.7.2|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.7.20|don't install laravel/framework v5.8.3
  • don't install illuminate/config v5.7.21|don't install laravel/framework v5.8.3
  • don't install illuminate/config v5.7.22|don't install laravel/framework v5.8.3
  • don't install illuminate/config v5.7.23|don't install laravel/framework v5.8.3
  • don't install illuminate/config v5.7.26|don't install laravel/framework v5.8.3
  • don't install illuminate/config v5.7.27|don't install laravel/framework v5.8.3
  • don't install illuminate/config v5.7.28|don't install laravel/framework v5.8.3
  • don't install illuminate/config v5.7.3|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.7.4|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.7.5|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.7.6|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.7.7|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.7.8|don't install laravel/framework v5.8.3 - don't install illuminate/config v5.7.9|don't install laravel/framework v5.8.3 - Installation request for laravel/framework (locked at v5.8.3, required as 5.8.*) -> satisfiable by laravel/framework[v5.8.3].

Installation failed, reverting ./composer.json to its original content.

aleph-quiroz aportó en 2 Problemas al seguir el Curso de Roles y Permisos con Laravel 5.7 hace 1 semana

No tengo aporte pero si tengo una duda enorme, estoy iniciando el curso pero no puedo instalar shinobi :( no se como pasar y me urge por que es un proyecto escolar :(